Scheduling does not work

We use AA Enterprise v10.6x.

We try to schedule tasks from local Client and from Control Room too. When the time arrives, nothing happens. In Control Room a schedule disappears from Task Schedules and it does not appears in Operations Room "Tasks in Progress" or "Tasks History".

We tried to use AA with Windows 7 and Windows 10.

Comments

  • Which version of AA? Are the machines in the same Windows domain?

  • @antony.askew said:
    Which version of AA? Are the machines in the same Windows domain?

    We use Automation Anywhere Enterprise Client 10.6.0.
    Yes, Client and Control Room are in the same Windows domain.

  • Hello antonina,

    can you please check in your client machine is below service is working or not ?

    service name - AAESchedulerService

    steps are as follows -->

    1) open task manager ,
    2) Goto Services tab,
    4) now check if service ( AAESchedulerService ) is running or not , if yes then we need to check what is exact issue with bot execution, go to step (6).

    5) if service is not working then restart it manually. please make sure service is working correctly.

    6) now schedule a task from your client and wait for execution.

    note : Please raise the logs level from client config file ( AA.Settings.xml ) file. All the issues related to bot execution will be traced in log files.

    Now check those bot specific logs -->

    C:\Users\username\Documents\Automation Anywhere Files\Log\botName.log

    7) here you will find the exact logs details of bots.

    Please let me know if still facing issue.

    I have one more query, can you please answer - are you facing this issue for some specific bots or for all bots ?

    Regards,
    NoSpaceForLove

  • I'm seeing the same issue. Were you able to trouble shoot this?

    thx

  • @llcooljlee connect to the server where the control room is intalled. Then open Internet Information Services (IIS) Manager >> Application Pools >> find the service "AutomationAnywhereScheduler". Recycle it. After 5-10 minutes the schedule will appear in the Control Room. If it didn't appear, stop and then start this service. It worked for me.

Sign In or Register to comment.